Login Problems
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 01, 2019 - 14:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 01, 2019 - 14:17 PDT
Update
Some users are still experiencing slow logins
Posted 19 days ago. Jul 01, 2019 - 14:07 PDT
Identified
We've identified the source of the login issues and are working on an update.
Posted 19 days ago. Jul 01, 2019 - 13:41 PDT
Investigating
We're currently investigating a problem that is affecting logins for some of our users.
Posted 19 days ago. Jul 01, 2019 - 13:34 PDT
This incident affected: Insightly Web App.