Global Search function outage

Incident Report for Insightly

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 15:35 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 15:14 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 13:31 PST

Investigating

We are currently investigating an issue impacting Global Search. Object based search is functional.
Posted Nov 14, 2023 - 13:13 PST
This incident affected: Insightly Web App.