Delay in Webhooks and AppConnect Recipe Execution
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 11:37 PDT
Monitoring
Delays in processing Webhook communication and triggering AppConnect recipes have returned back to normal levels. We will continue to closely monitor these systems for potential delays for the next few days.
Posted Jul 27, 2022 - 21:59 PDT
Identified
Insightly is currently experiencing a delay in processing webhook communication to external systems and triggering of AppConnect recipes of up to several hours. We are working to reduce this delay back down to normal levels.
Posted Jul 27, 2022 - 08:04 PDT
Monitoring
Delays in processing Webhook communication and triggering AppConnect recipes have returned back to normal levels. We will continue to closely monitor these systems for potential delays for the next few days.
Posted Jul 26, 2022 - 16:17 PDT
Identified
Insightly is currently experiencing a delay in processing webhook communication to external systems and triggering of AppConnect recipes of up to several hours. We are working to reduce this delay back down to normal levels.
Posted Jul 26, 2022 - 10:52 PDT
Monitoring
Delays in processing webhook communication and triggering AppConnect recipes have returned back to normal levels. We will continue to closely monitor these systems for potential delays for the next few days.
Posted Jul 25, 2022 - 16:54 PDT
Identified
Insightly is currently experiencing a delay in processing webhook communication to external systems and triggering of AppConnect recipes of up to several hours. We are working to reduce this delay back down to normal levels.
Posted Jul 25, 2022 - 14:44 PDT
This incident affected: Insightly Web App.