Login disruption
Incident Report for Insightly
Resolved
The issue had been resolved by 8:30am PT & we will continue to monitor
Posted Jun 27, 2024 - 11:22 PDT
Monitoring
A fix has been implemented & login.insightly.com has returned to operational. We are continuing to monitor the login page
Posted Jun 27, 2024 - 08:19 PDT
Investigating
We're investigating a 503 & 504 error when navigating to login.insightly.com
Posted Jun 27, 2024 - 07:46 PDT
This incident affected: Insightly Web App.