Web Application Availability
Incident Report for Insightly
Resolved
This has been resolved.
Posted Jan 11, 2022 - 11:58 PST
Identified
We've identified the cause and are working on remediating. We will update the status page shortly.
Posted Jan 11, 2022 - 11:51 PST
Investigating
We are currently investigating an issue with our web application.
Posted Jan 11, 2022 - 11:10 PST
This incident affected: Insightly Web App.