Web Application Availability

Incident Report for Insightly

Resolved

The incident has ben resolved, and all systems are functioning as expected.
Posted Jun 20, 2023 - 17:05 PDT

Monitoring

We have identified the issue and have implemented a fix.
Posted Jun 20, 2023 - 17:02 PDT

Investigating

We are seeing elevated timeout rates and are investigating.
Posted Jun 20, 2023 - 16:57 PDT
This incident affected: Insightly Web App and Insightly API.