SSO Logins using Google workspace accounts are intermittently failing
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 08:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 08:33 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 08:31 PST
Investigating
We are investigating issues with SSO logins using Google workspace accounts that are intermittently failing. We are engaged on this and will continue updating as we know more.
Posted Mar 05, 2024 - 08:08 PST
This incident affected: Insightly Web App.