Delay in AppConnect Recipe Execution

Incident Report for Insightly

Resolved

This incident has been resolved.
Posted Aug 12, 2022 - 12:19 PDT

Identified

Insightly is currently experiencing a delay in triggering of AppConnect recipes for up to an hour. We are working to reduce this delay back down to normal levels.
Posted Aug 12, 2022 - 11:17 PDT
This incident affected: Insightly Web App.