Network Connectivity to some Endpoints
Incident Report for Insightly
Resolved
This incident has been resolved
Posted Oct 27, 2022 - 06:51 PDT
Monitoring
Connectivity has been restored, and we are monitoring this for stability.
Posted Oct 27, 2022 - 05:38 PDT
Identified
We have identified the source of the problems and are working with our service providers to remediate the issue.
Posted Oct 27, 2022 - 04:19 PDT
Investigating
We are currently investigating an issue with some of our network endpoints being unavailable.
Posted Oct 27, 2022 - 02:44 PDT
This incident affected: Insightly Web App and Insightly API.