Delay in Webhooks and AppConnect Recipe Execution

Incident Report for Insightly

Resolved

This incident has been resolved.
Posted May 04, 2023 - 22:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 12:59 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 10:42 PDT

Investigating

Insightly is currently experiencing a delay in processing Webhook communication to external systems and triggering of AppConnect recipes of up to 90 Min. We are working to reduce this delay back down to normal levels.
Posted May 04, 2023 - 10:15 PDT
This incident affected: Insightly Web App.