API Availability

Incident Report for Insightly

Resolved

This incident has been resolved.
Posted Aug 02, 2023 - 04:02 PDT

Update

We've implemented an update and all systems are functional.
Posted Aug 02, 2023 - 04:01 PDT

Identified

We've identified the cause of the errors, and are working on a resolution.
Posted Aug 02, 2023 - 02:13 PDT

Investigating

We are investigating elevated error rates with our API.
Posted Aug 02, 2023 - 01:38 PDT
This incident affected: Insightly API.