Delay in Webhooks and AppConnect Recipe Execution
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 10:03 PDT
Identified
Insightly is currently experiencing a delay in processing Webhook communication to external systems and triggering of AppConnect recipes of up to 30 Min. We are working to reduce this delay back down to normal levels.
Posted Aug 11, 2022 - 09:41 PDT
This incident affected: Insightly Web App.