Nylas Elevated API Errors and Increased Latency

Incident Report for Insightly

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 14:51 PST

Identified

We have identified the underlying issue contributing to elevated new grant creation feature.

Additional information:
https://status-v3.nylas.com/incidents/5znbs35pn314
Posted Feb 24, 2026 - 13:01 PST
This incident affected: Insightly Web App.