Elevated error rate in Marketing application.
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 12:33 PDT
Investigating
We've experiencing errors on the email creation components of our Marketing application affecting the design steps within email creation. The CRM and Support application, along with the other Marketing application features, are unaffected.
Posted Aug 04, 2023 - 11:26 PDT
This incident affected: Insightly Web App.