Web Application Performance
Incident Report for Insightly
Resolved
This performance incident has been resolved, and services are back to normal operation.
Posted Sep 25, 2023 - 11:31 PDT
Monitoring
We have implemented an update to return performance to normal, and are continuing to monitor the results.
Posted Sep 25, 2023 - 10:42 PDT
Identified
We've identified a cause for the performance issue and have implemented a fix.
Posted Sep 25, 2023 - 10:07 PDT
Investigating
We are investigating a slowdown in application performance.
Posted Sep 25, 2023 - 09:18 PDT
This incident affected: Insightly Web App.