Custom Domain Redirection
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted May 31, 2024 - 12:25 PDT
Monitoring
Service has been restored, and we are continuing to monitor the redirect platform stability.
Posted May 31, 2024 - 10:32 PDT
Identified
We've identified the component that is causing the failure and are working with the provider to remediate the issue.
Posted May 31, 2024 - 09:15 PDT
Investigating
Some customers are experiencing DNS resolution problems when using their custom support portal domain names. We are investigating it now and will update you shortly.
Posted May 31, 2024 - 08:31 PDT
This incident affected: Insightly Web App.