Delay in AppConnect Recipe Execution

Incident Report for Insightly

Resolved

This incident has been resolved.
Posted Jan 05, 2024 - 13:26 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 10:05 PST

Investigating

Insightly is currently experiencing a delay in processing Webhook communication to external systems and triggering of AppConnect recipes of up to 45 Min. We are working to reduce this delay back down to normal levels.
Posted Jan 05, 2024 - 08:30 PST
This incident affected: Insightly Web App.