Site Availability
Incident Report for Insightly
Postmortem

On Jun 16, 2021 at 8:03 am Pacific, we were alerted of a failure on our application caching layer.  Our Engineering team immediately began an investigation, and determined that updates were timing out and not completing.  The team identified the cause, and remediated the failure, unblocking the cache updates and restoring service at 8:35 am.

Posted Jun 16, 2021 - 20:41 PDT

Resolved
This incident has been resolved. Postmortem coming soon.
Posted Jun 16, 2021 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 08:48 PDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2021 - 08:30 PDT
Investigating
We're aware of an impact to site availability and are investigating.
Posted Jun 16, 2021 - 08:29 PDT
This incident affected: Insightly Web App and Insightly API.