Database Connection Issues
Incident Report for Insightly
Resolved
Connection issues to our main database have been resolved and all services should now be operating normally.
Posted over 1 year ago. Aug 14, 2016 - 09:14 PDT
Investigating
Some of our servers are having trouble connecting to our main database. We are currently investigating the issue.
Posted over 1 year ago. Aug 14, 2016 - 09:03 PDT