GoogleApps login
Incident Report for Insightly
Resolved
Confirmed resolved.
Posted about 1 year ago. Sep 08, 2016 - 10:39 PDT
Monitoring
The login problem appears to be resolved. We are monitoring it now to confirm there are no more occurrences.
Posted about 1 year ago. Sep 08, 2016 - 10:09 PDT
Investigating
We're currently investigating a problem with logins for our GoogleApps users
Posted about 1 year ago. Sep 08, 2016 - 09:57 PDT