Slow performance
Incident Report for Insightly
Resolved
Services are back to normal. A slowdown in our caching systems caused timeouts within our application.
Posted 6 months ago. Mar 27, 2018 - 15:05 PDT
Identified
We've identified the performance issue, and have begun to remediate the issue.
Posted 6 months ago. Mar 27, 2018 - 15:02 PDT
Investigating
We're investigating reports of slow performance on the API and webapp that may be affecting logins.
Posted 6 months ago. Mar 27, 2018 - 14:53 PDT