Network Outage
Incident Report for Insightly
Resolved
Our Internet Service Provider had a brief network outage resulting in connectivity issues for Insightly Application.
Posted about 1 year ago. Sep 27, 2016 - 14:02 PDT
Monitoring
Our Services are back up. We are currently working with our Internet Service Provider to determine the cause of the outage.
Posted about 1 year ago. Sep 27, 2016 - 09:46 PDT
Identified
We are experiencing routing problems with one of our redundant Internet Service Providers. We are currently working on the issue with the network team.
Posted about 1 year ago. Sep 27, 2016 - 09:43 PDT
Investigating
We're currently investigating a network outage that is affecting our services.
Posted about 1 year ago. Sep 27, 2016 - 09:29 PDT