Slowdown in database queries
Incident Report for Insightly
Resolved
We have resolved the database query performance issues, and page loads speeds are now back to normal.
Posted about 2 years ago. Oct 28, 2015 - 14:25 PDT
Investigating
We're investigating a slowdown in some database queries in Insightly at present that degrades the performance of some page loads. We will update once this issue has been resolved.
Posted about 2 years ago. Oct 28, 2015 - 12:57 PDT