Network Issues
Incident Report for Insightly
Resolved
The network issues were external to the Insightly platform, and services have been restored. We will continue to monitor for recurrence of the issues.
Posted Feb 18, 2020 - 23:59 PST
Investigating
We're currently investigating reports of network issues affecting some users.
Posted Feb 18, 2020 - 23:35 PST
This incident affected: Insightly Web App and Insightly API.