Network outage
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 05, 2019 - 17:42 PST
Monitoring
Network issue has been identified and fixed. We are currently monitoring the results
Posted 4 months ago. Feb 05, 2019 - 17:28 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 05, 2019 - 16:55 PST
Investigating
We are experiencing routing problems with one of our redundant Internet Service Providers. We are currently working on the issue with the network team.
Posted 4 months ago. Feb 05, 2019 - 16:29 PST
This incident affected: Insightly API and Insightly Web App.