AWS S3 outage
Incident Report for Insightly
Resolved
All Insightly services and features are fully operational now.
Posted 9 months ago. Feb 28, 2017 - 15:52 PST
Identified
The ongoing AWS S3 outage (https://status.aws.amazon.com/) is causing errors for some features in the Insightly application. We're monitoring the issue and will update the status as changes occur.
Posted 9 months ago. Feb 28, 2017 - 11:39 PST