Email Notifications
Incident Report for Insightly
Resolved
SES from Amazon Web Services is now responding. We will continue to monitor the services for stability.
Posted about 2 years ago. Nov 06, 2015 - 12:53 PST
Identified
Email notifications are temporarily down and Amazon Web Services is investigating a problem with their SES (email) service. We are monitoring the situation and will update the status once they are back up
Posted about 2 years ago. Nov 06, 2015 - 12:39 PST