Delay in workflow automation jobs processing
Incident Report for Insightly
Resolved
A software update has been implemented, and the processing delays have been resolved.
Posted Jan 26, 2021 - 17:02 PST
Identified
We are experiencing a delay in the processing of some workflow automations.
Posted Jan 26, 2021 - 14:33 PST
This incident affected: Insightly Web App and Insightly API.