Intermittent network connectivity
Incident Report for Insightly
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 09:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 09:00 PDT
Update
The ISP has implemented a fix for the problem and is reporting that service has been restored. Our monitoring and testing has shown that service is available from all of our monitoring locations. Our teams are continuing to monitor the situation to ensure application availability.
Posted Aug 30, 2020 - 08:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 08:13 PDT
Identified
We have confirmed that an outage at a major Internet backbone provider is causing connectivity issues to for some customers.
We are engaged with our ISPs and are monitoring the situation.
Impacted customers may be able to work around the issue by using an alternate Internet connection or ISP to access Insightly.
Posted Aug 30, 2020 - 08:13 PDT
This incident affected: Insightly Web App and Insightly API.