Search Service
Incident Report for Insightly
Resolved
We have transitioned search to our secondary index, and search performance has recovered.
Posted 4 months ago. Mar 22, 2018 - 12:29 PDT
Identified
Our Elasticsearch Service cluster is degraded, and search is not completing. We are working to further troubleshoot.
Posted 4 months ago. Mar 22, 2018 - 11:45 PDT
Investigating
We're investigating degraded performance in our search services.
Posted 4 months ago. Mar 22, 2018 - 11:13 PDT